<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.skyhidailynews.com/wp-content/themes/sky-hi-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.skyhidailynews.com/wp-content/themes/sky-hi-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SkyHiDailyNews.com"/>

			<script type="text/javascript">
		var ajaxurl = 'http://www.skyhidailynews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel="alternate" type="application/rss+xml" title="Sky-Hi News &raquo; Feed" href="http://www.skyhidailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sky-Hi News &raquo; Comments Feed" href="http://www.skyhidailynews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.skyhidailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=132aa553123078e4c4a746a46f497cfe"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.skyhidailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=121616' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.skyhidailynews.com/wp-content/themes/sky-hi-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.skyhidailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.skyhidailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.skyhidailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Winter Park artists create unique ceramics' href='http://www.skyhidailynews.com/news/business/winter-park-artists-create-unique-ceramics/' />
<link rel='next' title='Grand County Administration Building will not shorten workweek' href='http://www.skyhidailynews.com/news/grand-county-administration-building-will-not-shorten-workweek/' />

<link rel="canonical" href="http://www.skyhidailynews.com/news/grand-county-police-blotter-dec-15-21/" />
<link rel='shortlink' href='http://www.skyhidailynews.com/?p=37400' />
<link rel="alternate" type="application/json+oembed" href="http://www.skyhidailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.skyhidailynews.com%2Fnews%2Fgrand-county-police-blotter-dec-15-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.skyhidailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.skyhidailynews.com%2Fnews%2Fgrand-county-police-blotter-dec-15-21%2F&#038;format=xml" />
    <meta property="tout:article:id" content=""/>
    <meta property="tout:article:author" content="Sky-Hi News Staff Report"/>
    <meta property="tout:article:pubdate" content="2016-12-21T12:36:13+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-15', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="dOfKyM7whX3QJE382Jlmgm7If-3h9QAZ1IstN5jVUtw" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="220855311393728" /><meta name="pubdate" content="20161221"><title>Grand County police blotter: Dec. 15 &#8211; 21 | SkyHiDailyNews.com</title><meta name="description" content="Dec. 15 8:09 p.m. A vehicle was driving west bound on the bike path from the Grand Park Community Rec Center. The people were lost. Dec. 17 8:43 p.m. An elevator shut down at a Winter Park condominium complex. One person was stuck. EMS is monitoring the situation. Dec 18 2:18 a.m. A rollover accident&hellip;" /><meta property="og:title" content="Grand County police blotter: Dec. 15 &#8211; 21 | SkyHiDailyNews.com"/><meta property="og:description" content="Dec. 15 8:09 p.m. A vehicle was driving west bound on the bike path from the Grand Park Community Rec Center. The people were lost. Dec. 17 8:43 p.m. An elevator shut down at a Winter Park condominium complex. One person was stuck. EMS is monitoring the situation. Dec 18 2:18 a.m. A rollover accident&hellip;"/><meta property="og:url" content="http://www.skyhidailynews.com/news/grand-county-police-blotter-dec-15-21/"/><meta property="og:image" content="http://www.skyhidailynews.com/wp-content/uploads/2016/07/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@SkyHiNews"/>
</head>

<body class="single single-post postid-37400 single-format-standard cat-crime cat-main-headline cat-news cat-priority">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_36155350'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=220855311393728";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_SkyHiDailyNews/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_SkyHiDailyNews/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.skyhidailynews.com/news/the-lifts-lime-line-eliminated/">The Lift’s Lime Line eliminated</a></li><li><a href="http://www.skyhidailynews.com/news/winter-park-fraser-chamber-look-for-solutions-to-frasers-withdrawal/">Winter Park &#038; Fraser Chamber look for solutions to Fraser’s withdrawal</a></li><li><a href="http://www.skyhidailynews.com/news/top-stories-of-the-week-dec-12-18/">Top stories of the week Dec. 12-18</a></li><li><a href="http://www.skyhidailynews.com/news/sports-outdoors/voll-inspires-fitness-in-fit-chicks-and-seniors-in-grand/">Voll inspires fitness in Fit Chicks and seniors in Grand</a></li><li><a href="http://www.skyhidailynews.com/news/business/kremmlings-quarter-circle-saloon-set-to-close-jan-8/">Kremmling’s Quarter Circle Saloon set to close Jan. 8</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.skyhidailynews.com">
					<h1>Serving Grand County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.skyhidailynews.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/crime/">Crime</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/obituaries/">Obits</a></li>	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/entertainment/">Entertainment</a></li>	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/opinion/">Opinion</a></li>	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/sports-outdoors/">Sports/Outdoors</a></li>	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/announcements/">Announcements</a></li>	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/news/community-calendar/">Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/marketplace/">Marketplace</a></li><li id="menu-item-55" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.skyhidailynews.com/restaurants/" class="dropdown-toggle" data-toggle="dropdown">Restaurants</a>
<ul class="dropdown-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/restaurants/fraser-tabernash/">Fraser / Tabernash</a></li>	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/restaurants/granby/">Granby</a></li>	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/restaurants/grand-lake/">Grand Lake</a></li>	<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/restaurants/hot-sulphur-springs-kremmling/">HS Springs / Kremmling</a></li>	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/restaurants/winter-park/">Winter Park</a></li>	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.skyhidailynews.com/restaurants/coupons/">Coupons</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sh">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/skyhinews" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SkyHiNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.skyhidailynews.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20160923,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.skyhidailynews.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.skyhidailynews.com/news/crime/">Crime</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.skyhidailynews.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.skyhidailynews.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.skyhidailynews.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.skyhidailynews.com/news/sports-outdoors/">Sports/Outdoors</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.skyhidailynews.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.skyhidailynews.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.skyhidailynews.com/news/community-calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.skyhidailynews.com/marketplace/">Marketplace</a></li>
<li id="menu-item-55" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55"><a href="http://www.skyhidailynews.com/restaurants/">Restaurants</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.skyhidailynews.com/restaurants/fraser-tabernash/">Fraser / Tabernash</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.skyhidailynews.com/restaurants/granby/">Granby</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.skyhidailynews.com/restaurants/grand-lake/">Grand Lake</a></li>
	<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32781"><a href="http://www.skyhidailynews.com/restaurants/hot-sulphur-springs-kremmling/">HS Springs / Kremmling</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.skyhidailynews.com/restaurants/winter-park/">Winter Park</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.skyhidailynews.com/restaurants/coupons/">Coupons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sh">Place Ad</a></li>
<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950"><a href="http://www.skyhidailynews.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Sky-Hi News Staff Report</address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.skyhidailynews.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-12-21">December 21, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.skyhidailynews.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.skyhidailynews.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Grand County police blotter: Dec. 15 &#8211; 21</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Sky-Hi News Staff Report</address></strong></div><!-- END #single-author -->								<p>December 21, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.skyhidailynews.com/news/grand-county-police-blotter-dec-15-21/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p>Dec. 15 8:09 p.m. A vehicle was driving west bound on the bike path from the Grand Park Community Rec Center. The people were lost.</p>
<p>Dec. 17 8:43 p.m. An elevator shut down at a Winter Park condominium complex. One person was stuck. EMS is monitoring the situation.</p>
<p>Dec 18 2:18 a.m. A rollover accident was reported near County Road 8 in Fraser. All people were able to get out of the vehicle.</p>
<p>Dec. 19 8:03 a.m. A two-vehicle accident was reported on County Road 83 and US Highway 40 in Tabernash. An airbag was deployed in one of the vehicles and there was damage to the vehicle.</p>
<p>Dec. 21. 1:56 a.m. A disturbance at a Winter Park bar involved about 15 people in the parking lot.</p>
<p>Dec. 21 3:01 a.m. Two people were discovered in a neighbors’ hot tub. Homeowners were contacted and will deal with the neighbors.</p>
<p>Related Story: <a href="http://www.skyhidailynews.com/news/grand-county-police-blotter-dec-12-13/">Grand County police blotter: Dec. 12-13</a></p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.skyhidailynews.com/priority/grand-county-police-blotter-nov-21/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/24.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.skyhidailynews.com/priority/grand-county-police-blotter-nov-21/">Grand County police blotter, Nov. 21</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.skyhidailynews.com/news/announcements/grand-county-real-estate-transactions-august-21-to-27/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/3.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.skyhidailynews.com/news/announcements/grand-county-real-estate-transactions-august-21-to-27/">Grand County Real Estate Transactions, August 21 to 27</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.skyhidailynews.com/news/announcements/grand-county-real-estate-transactions-nov-15-21/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/1.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.skyhidailynews.com/news/announcements/grand-county-real-estate-transactions-nov-15-21/">Grand County Real Estate Transactions Nov 15-21</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.skyhidailynews.com/news/announcements/grand-county-real-estate-transactions-may-15-to-21/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/2.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.skyhidailynews.com/news/announcements/grand-county-real-estate-transactions-may-15-to-21/">Grand County Real Estate Transactions, May 15 to 21</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.skyhidailynews.com/news/the-lifts-lime-line-eliminated/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/14.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.skyhidailynews.com/news/the-lifts-lime-line-eliminated/">The Lift’s Lime Line eliminated</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.skyhidailynews.com/news/winter-park-fraser-chamber-look-for-solutions-to-frasers-withdrawal/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/6.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.skyhidailynews.com/news/winter-park-fraser-chamber-look-for-solutions-to-frasers-withdrawal/">Winter Park &#038; Fraser Chamber look for solutions to Fraser’s withdrawal</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.skyhidailynews.com/news/top-stories-of-the-week-dec-12-18/"><img width="150" height="150" src="http://www.skyhidailynews.com/wp-content/uploads/2016/12/policeblotterdec9to13-shn-121616-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Top Stories Dec. 12-18" srcset="http://www.skyhidailynews.com/wp-content/uploads/2016/12/policeblotterdec9to13-shn-121616-150x150.jpg 150w, http://www.skyhidailynews.com/wp-content/uploads/2016/12/policeblotterdec9to13-shn-121616.jpg 307w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.skyhidailynews.com/news/top-stories-of-the-week-dec-12-18/">Top stories of the week Dec. 12-18</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.skyhidailynews.com/news/sports-outdoors/voll-inspires-fitness-in-fit-chicks-and-seniors-in-grand/"><img width="150" height="144" src="http://www.skyhidailynews.com/wp-content/uploads/2016/12/voll-shn-122116-1-150x144.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="From the left, the Fit Chicks: Alyssa Roberts, Lisa Steen, Marty Blevins, Cindy Voll, Kassi Kielley." srcset="http://www.skyhidailynews.com/wp-content/uploads/2016/12/voll-shn-122116-1-150x144.jpg 150w, http://www.skyhidailynews.com/wp-content/uploads/2016/12/voll-shn-122116-1-325x311.jpg 325w, http://www.skyhidailynews.com/wp-content/uploads/2016/12/voll-shn-122116-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.skyhidailynews.com/news/sports-outdoors/voll-inspires-fitness-in-fit-chicks-and-seniors-in-grand/">Voll inspires fitness in Fit Chicks and seniors in Grand</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549181"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6706631_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549181">On-Call Snow Removal Assistance Is...</a></div>
<div class="tilec2admeta">
Tabernash, CO  80476 - Dec 21, 2016 - ad id: 12549181
</div>
<div class="tilec2description">On-Call Snow Removal Assistance Is anyone looking for extra cash during ...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549262"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6706631_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549262">Guest Service Agent Devil's Thumb ...</a></div>
<div class="tilec2admeta">
Tabernash, CO  80476 - Dec 21, 2016 - ad id: 12549262
</div>
<div class="tilec2description">Guest Service Agent Devil's Thumb Ranch Resort &amp; Spa is currently ...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12560812"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6975196_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12560812">10438 U.S. Highway 34 Grand Lake, CO...</a></div>
<div class="tilec2admeta">
Grand Lake, CO  80447 - Dec 21, 2016 - ad id: 12560812
</div>
<div class="tilec2description">10438 U.S. Highway 34 Grand Lake, CO 80447 Tele: 970.627.9288 Service ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12547658">East Grand County Fire Protection ...</a></div>
<div class="tilec2admeta">
Winter Park, CO  80482 - Dec 19, 2016 - ad id: 12547658
</div>
<div class="tilec2description">East Grand County Fire Protection District #4 Position Available: Office ...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12519105"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6821848_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12519105">Inn at SilverCreek NOW HIRING ...</a></div>
<div class="tilec2admeta">
Winter Park, CO  80482 - Nov 29, 2016 - ad id: 12519105
</div>
<div class="tilec2description">Inn at SilverCreek NOW HIRING Housekeeping Supervisor Laundry Attendants ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12540592">Caretaker position in Winter Park ...</a></div>
<div class="tilec2admeta">
Winter Park, CO  80482 - Dec 16, 2016 - ad id: 12540592
</div>
<div class="tilec2description">Caretaker position in Winter Park Free rent and utilities. Generous 1BD Apt ...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549242"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6706631_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549242">Housekeeping Devil's Thumb Ranch ...</a></div>
<div class="tilec2admeta">
Tabernash, CO  80478 - Dec 21, 2016 - ad id: 12549242
</div>
<div class="tilec2description">Housekeeping Devil's Thumb Ranch Resort &amp; Spa is currently hiring for...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12527386"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6666878_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12527386">***FRASER*** Now Interviewing For ...</a></div>
<div class="tilec2admeta">
Fraser, CO  80442 - Dec  2, 2016 - ad id: 12527386
</div>
<div class="tilec2description">***FRASER*** Now Interviewing For Crew Positions * $12 Hr. Depending...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12539262"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6977880_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12539262">BEAVER VILLAGE MANAGEMENT Now ...</a></div>
<div class="tilec2admeta">
Winter Park, CO  80482 - Dec  9, 2016 - ad id: 12539262
</div>
<div class="tilec2description">BEAVER VILLAGE MANAGEMENT Now Hiring For: FT Maintenance Tech Must ...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550247"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6884314_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550247">Administration Assistant Part-Time- ...</a></div>
<div class="tilec2admeta">
Winter Park, CO  80482 - Dec 15, 2016 - ad id: 12550247
</div>
<div class="tilec2description">Administration Assistant Part-Time- Weekends and 1 Week Day! Apply at Zephyr...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550532"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6854239_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550532">Mountain media company seeks ...</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Dec 16, 2016 - ad id: 12550532
</div>
<div class="tilec2description">Mountain media company seeks Digital Engagement Editor The Summit Daily...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12543034">carpenter Carpenters all Skill ...</a></div>
<div class="tilec2admeta">
Granby, CO  80446 - Dec 13, 2016 - ad id: 12543034
</div>
<div class="tilec2description">carpenter Carpenters all Skill Levels:Experienced in all phases with ...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12526504"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6901769_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12526504">FRASER TUBING HILL Paid Weekly FT/PT...</a></div>
<div class="tilec2admeta">
Fraser, CO  80442 - Dec 10, 2016 - ad id: 12526504
</div>
<div class="tilec2description">FRASER TUBING HILL Paid Weekly FT/PT $12/Hr. Call and leave a message 970-...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12552734">Editor The Sierra Sun and North Lake...</a></div>
<div class="tilec2admeta">
Truckee, CA  96160 - Dec 16, 2016 - ad id: 12552734
</div>
<div class="tilec2description">Editor The Sierra Sun and North Lake Tahoe Bonanza seeks a dynamic and ...</div>
</div><div>
<a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550482"><img class="tilec2image" src="http://apps3.skyhidailynews.com/utils/c2/imagesthumb/6885036_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550482">The Summit Daily News and Sky-Hi ...</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Dec 15, 2016 - ad id: 12550482
</div>
<div class="tilec2description">The Summit Daily News and Sky-Hi News are seeking a Sales Manager to lead ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=254E75F2-7BCE-48CC-89EF-2837C44B2446" target="_blank">
      <img src="http://www.skyhidailynews.com/wp-content/uploads/2016/08/edition-placholder.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4585 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4585=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4585");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.skyhidailynews.com/utils/polling/poll_results.php?poll_ident=4585"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">If Brigid Irish is found guilty of embezzling more than $500,000 from Grand County, what punishment is appropriate?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Hard prison time</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">County jail time</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">Probation</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="4" style=" border-style: none;"></div><div class="pollOption">She should walk</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4585">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.skyhidailynews.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4585" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>Middle Park Times E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=9EFE91E0-7DC0-4DF9-AC6D-9DE97A3B6893&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-spingo border" style="height:px;">

   <div class="heading">
     <h2>Sky-Hi News Events</h2>
   </div><!-- END .heading -->


    <script src="http://widget.spingo.com/events/embed.js?calendarID=606" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/news/community-calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=606" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=a4a4055e-836b-41a2-9b4e-577c53aa631a" target="_blank">
      <img src="http://www.skyhidailynews.com/wp-content/uploads/2016/07/exploregrand.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://www.skyhidailynews.com/">News</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.skyhidailynews.com/">Home</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://www.skyhidailynews.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.skyhidailynews.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://www.skyhidailynews.com/news/sports-outdoors/">Sports &#038; Outdoors</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://www.skyhidailynews.com/news/crime/">Crime</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://www.skyhidailynews.com/news/opinion/">Opinion</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://www.skyhidailynews.com/news/announcements/">Announcements</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://www.skyhidailynews.com/news/weather/">Weather</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.skyhidailynews.com/news/marijuana/">Marijuana</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.skyhidailynews.com/marketplace/">Marketplace</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://www.stealtodaysdeal.com/deal/breckenridge-summit-county">Deals</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://apps.skyhidailynews.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://apps.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://skyhidailynews.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a>Reader Tools</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.skyhidailynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="http://www.skyhidailynews.com/contribute/">Contribute</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.skyhidailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a target="_blank" href="http://www.skyhidailynews.com/search-results/">Archives</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="/feed/">RSS</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://www.skyhidailynews.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=254e75f2-7bce-48cc-89ef-2837c44b2446">Sky-Hi News E-Edition</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="#">News Neighbors</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass Village</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-119"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a target="_blank" href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://www.skyhidailynews.com/about-us/">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="http://www.skyhidailynews.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11-1.pdf">Terms and Conditions</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://www.skyhidailynews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.skyhidailynews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("7483cc");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SkyHiDailyNews.com,news';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Grand County police blotter: Dec. 15 &#8211; 21 | SkyHiDailyNews.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-7cPpNJnDHj7Ps"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.skyhidailynews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.skyhidailynews.com\/wp-admin\/admin-ajax.php","fbNonce":"99fe599a4e"};
var moreBriefs = {"ajaxurl":"http:\/\/www.skyhidailynews.com\/wp-admin\/admin-ajax.php","briefsNonce":"c85e7d9591"};
var carouselStories = {"ajaxurl":"http:\/\/www.skyhidailynews.com\/wp-admin\/admin-ajax.php","carouselNonce":"17d935ea15","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=121616'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.skyhidailynews.com/wp-includes/js/wp-embed.min.js?ver=132aa553123078e4c4a746a46f497cfe'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '',
          'dimension7': '',
          'dimension8': '2016-12-21',
          'dimension9': 'wp-37400',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '',
          'dimension7': '',
          'dimension8': '2016-12-21',
          'dimension9': 'wp-37400',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
